Panther security holes

Yes, more bugs discovered in Panther after the release of “Security Update 2004-05-24” (10.3.3) which address the security issue in Help Viewer.

Two more serious holes in OS X have been discovered. The latest Security Update fixes the help-viewer vulnerability and seems to have done the same on one of the newer holes. That just leaves this hole which so far only Paranoid Androd seems to be able to patch so far.

So are you paranoid?

(Based on AppleTalk AU's news article)
Security Update 2004-05-24 for 10.2.8 is also available.

advertisement:

Help Viewer no longer will launch scripts that it does not specifically execute.

Terminal in Jaguar was also updated. It is not apparent what the changes were.


Posted by Antony at May 24, 2004 6:04 PM

>> more MacCentre701 May 2004 reports.