Adobe Creative Suite and Leopard compatibility

Adobe

Adobe has released an updated Support for Mac OS X Leopard (PDF) document regarding the software running under the latest Mac OS X v10.5 Leopard.

In short, except Adobe Acrobat 8 Professional, Adobe Reader 8 and professional video applications, all current applications Adobe Creative Suite 3 are compatible with Mac OS X Leopard, assuming you have the latest updates installed. Older version of Adobe Creative Suite such as CS2 and Macromedia Studio 8 are not supported, they might run without problems.

Join our discussion - Adobe Creative Suite 3 and Leopard compatibility at SillyDog701 Message Centre.

advertisement:

Acrobat 8.1.1 Professional and Adobe Reader 8.1.1 are expecting Leopard compatibility 8.1.2 updates available in January 2008. Professional video applications, including Adobe Premiere Pro CS3, After Effects CS3 Professional, Encore CS3, and Soundbooth CS3 updates in December 2007.

Join our discussion - Adobe Creative Suite 3 and Leopard compatibility at SillyDog701 Message Centre.


Posted by Antony at October 28, 2007 6:38 PM

>> more MacCentre701 October 2007 reports.