Apple updates Java for Snow Leopard and Leopard

Java

Apple today released Java Updates for Mac OS X 10.6 ‘Snow Leopard’ and Mac OS X 10.5 ‘Leopard’.

Java for Mac OS X 10.6 Update 1 delivers improved reliability, security, and compatibility for Java SE 6. This update brings Java SE 6 to version 1.6.0_17. This update requires Mac OS X 10.6.2 or later.

Java for Mac OS X 10.5 Update 6 delivers improved reliability, security, and compatibility for J2SE 5.0 and Java SE 6. This update brings J2SE 5.0 to version 1.5.0_22, and Java SE 6 to version 1.6.0_17. J2SE 1.4.2 is no longer being updated to fix bugs or security issues and is therefore disabled by default in this update. This update requires Mac OS X 10.5.8 or later version of Mac OS X 10.5. The support of J2SE 5.0 is on both Intel- and PowerPC based Macs, while Java SE 6 is only available on 64-bit Intel-based Macs.

The updates are available from Apple Support Downloads page or through the Apple Software Update on your Mac.

Join our discussion - “Java for Mac OS X December 2009 update” at SillyDog701 Message Centre.


Posted by Antony at December 4, 2009 2:11 AM

>> more MacCentre701 December 2009 reports.